りんごなお部屋
 
LCに加え、遂に Mac Uci を購入しました。
68030 なら(速度はさておき)動かない 68k ソフトは少ないですよね?
というわけで、DOS オンリーで生きてきたおいらが Mac に挑戦!
とりあえず導入記見たいのを書いていこうと思います(^^;
 
Mac 使いのみなさんのメールをお待ちしています(^^;
(上の方が新しくなるように変えました)
 
1999/01/01
だいぶ前に先輩から Mac 内蔵用 HDD を譲り受け内蔵していたりします(^^;
ここの更新していなかったので書いてませんが(^^;;;;;
この HDD、先輩がチューンして下さったせいもあって至極快適。
さらに、Ethernet カードも挿し、正式に(?)LANに収容。
これなら十分サブマシンとして使えます(^O^)/
……しかし、新居に移ってからディスプレイ共有で躓き、
未だに本格利用に至ってません。
最近フリーのメールサーバとかあるので、
これを使ってファイル転送しようかなとも思ってるんですけどねぇ……
 
1998/09/26
諸事情により、Mac 用の SCSI ケーブルを購入できたため
外付け 500Mb を接続できました。
そこで、環境整備をしていこうと FreePPP や Netscape 1.1 などをそろえ、
MN128-SOHO にダイアルアップし LAN に収容、
これで Mac からもインターネットにアクセス可能!!!
自分の web サーバースペース使って Netscape2.2 の転送にも成功!!
……ただねぇ、まだファイルの共有は成功していないのよ。
手っ取り早いのは web サーバーを PC/AT に立ち上げ
ファイルを共有させるのがいいんでしょうけど、
やっぱりここは PC MACLAN などのソフトを使って通常のネットワークにしたい。
しかし、どーもそれは 10BASE-T で接続しないといけないよーな・・・
こんどは Ethercard ですか?お金がぁ・・・(;_;)
 
1998/09/06
秋葉原で Mac 用の SCSI ケーブルを購入。
ただし、HDD 側のコネクタが手持ちの HDD と合わないので間に MBR-7(7連 CD-ROM)を入れて接続。
何とかフォーマットして漢字 TALK 7.5 を入れてみる。うーん、やっぱり重い(爆笑)。
で、内蔵化しようと分解してみると、アクセスランプ部分のコネクタが(案の定?)外れない。
数十Mb なら良いんですけど、500Mb はおいらにとっては貴重な資源。
というわけで、環境は元に戻ってしまいました。
うーん、直接接続できるケーブルを買うか、別途ベアドライブを探さないと・・・。
 
1998/09/01
HDD の増設が出来ない以上、とりあえずは本格導入もできないので
いろいろと試して遊んでいますが、
実は以前 LC で起動に失敗していたソフトがやっぱりだめで、
よくよく調べるとどーも PowerMac 専用らしい。
ドキュメントにもどこにもそんな記述が一切無いことを考えると、
既に Mac の世界では PowerMac が常識なのでしょうか?
Win系の場合 x86 系 CPU が常識(と言うか NT 除けばそれだけ)なので
別に速度さえ無視すれば動かないことは少ないのですが・・・
 
1998/08/30
昨日は iMac 発売日でしたね。うーん、正直欲しい(笑)。
で、ci と一緒に買ってきたキーボードを分解、
キートップを洗濯機で、その他のカバー部をクレンザーで、基盤を拭き掃除(爆)で清掃。
ヤニがたまっていたキーボードも綺麗さっぱり。
が、よくよくキートップを見れば、
LC と一緒に買った「Apple Keyboard II」の方が DOS 系マシン使いのおいらには直感的なのでは、と思い
結局今まで通りこっちに落ち着く(爆)。
あと残るのは SCSI 関係の整備だけ。
本当は、500Mb を外付けし、データを移植後に内蔵しようと思ってるんだけど
Mac で使える SCSI ケーブルがない(爆)。
しかも、買おうとするとやたらに高い。
何で Mac の SCSI ケーブルは高いんだ?ノイズ対策がしっかりしてるのかな?
コネクタだけ変えたの売ってないのかなぁ?
とりあえず繋がれば良いんだけど(爆笑)。
 
1998/08/23
今日になり、れーせーに考えとあることを実行。
まず、simm の足の間にエアスプレーをかけてみると、クレ556が飛び出してきました(爆笑)。
その結果、1枚復活。クレ556でショートして他のかな?(?_?)ンナバカナ
さらに、LC に元々付いている 4Mb simm との組み合わせではなく、問題のある simm だけで起動するとメモリ容量が 4Mb。
そう、残りの4枚は 1Mb simm だったんですねぇ(^^;;;;;
でも、だったら何故初回起動時に 24Mb という数字が?
ともかく 20Mb で問題なく起動成功。ま、一安心です。

1998/08/22
とある所で数千円で購入した ci。ビデオカード付き、36Mb 搭載、と言うことで購入しましたが、実際に起動してみると 24Mb。
ま、いいやと思いつつ分解して掃除をし、再度組み立てるとさっどまっくが!!!
にゃ、にゃ、にゃにをぅ!?まさか、静電気で破壊したか!?
Mac 使いの先輩に電話して相談したりクレ556をつけたりしましたが回復せず。
そこで、ふと思いついて 4Mb simm を付けている LC を使って simm のチェックをしてみると、
8枚中問題なかったのは3枚だけ。(;_;)
とりあえず LC の2枚と併せて4枚で起動に成功し、一安心。
 
TOPに戻る